Compatibility

Check your device compatibility

Great! Your device is compatible.
Sorry, your device is not compatible.
mSpy compatible with all popular devices
mSpy requirements for iOS

mSpy With Jailbreak

  • Compatible with iOS 7 – 8.4; 9.0-9.1
  • The iPhone or iPad must be connected to the Internet
  • The monitored device must be jailbroken
  • You need physical access to the device to install mSpy

Supported Features:

  • Monitoring of communication apps (Snapchat, Viber, WhatsApp, Telegram) with an option to block
  • Current GPS Location / Geo-Fencing
  • Text messaging (including recently deleted)
  • Monitoring of phone calls
  • Reviewing of contact list, with optional blocking
  • Access to all emails
  • Internet usage: Browsing History / Bookmarks / Keyword alerts / Optional blocking
  • Calendar Activities
  • Device Wipeout
  • & more!

mSpy Without Jailbreak

  • Compatible with all iOS versions
  • The device must be Internet-enabled
  • You do not need physical access to the device if you already have its iCloud credentials (Apple ID & Password).
  • Physical access is required if iCloud backup isn't activated on monitored device or 2-factor/2-step verification is enabled.

Supported Features:

  • Monitoring of calls
  • Oversight of the full contact list
  • Sent/Received Text Messages
  • Communication chats: Skype, WhatsApp
  • Browsing History
  • Events
  • Notes

Determine your iOS version

  • Tap “Settings” on the monitored device.
  • On the “Settings” menu, select “General”. In the General tab, click “About”.
  • Scroll down and you will see the “Version Number”.

Determine your iOS version via iTunes

  • Launch iTunes on your computer and connect your iDevice using the USB cable. If iTunes is not installed on your computer, download it from the Apple website.
  • Once your tracked iPhone or iPad shows up under Devices, choose your device in iTunes.
  • The iOS version of your device is shown next to Software Version in the Summary tab on the right side of the iTunes window.
mSpy requirements for android smartphones and tablets
  • The target device must be a fully operational Android 4+
  • The target Android device must be connected to the Internet
  • You’ll need physical possession of the device to install mSpy
  • Instant messengers monitoring works on rooted Androids only

Supported Features:

  • Monitoring of communication apps (Snapchat, Skype, Facebook messenger, Viber, Line, WhatsApp, Telegram) and optional blocking
  • Current GPS Location/Geo-Fencing
  • Text Messaging (including recently deleted)
  • Monitoring of phone calls
  • Review the full contact list and block unwilling contacts
  • Read all emails (both incoming and outgoing)
  • Internet usage: Browsing History/Bookmarks/Keyword alerts/Optional blocking
  • Calendar Activities
  • Device Wipeout
  • & more!

Determine your Android version

  • Open your phone’s menu. Tap System Settings
  • Scroll down towards the bottom
  • Select About phone
  • The OS version of your device is shown under Android version
Start monitoring now